Google map in contact page not showing

  • Resolved
    Posted in: Jarvis WordPress  

  • Member
    cdest
    November 14, 2016 at 9:18 am #33101

    Hi,

    I need your help with the google map which is not showing up on my contact page.

    To give more info, I tried :
    - Option checked to enable Google Map and setting of address / latitude / longitude on theme options
    - On the page where I want the map + contact form I also included the shortcode for google map and entered my location url.

    Nothing works. If I don’t add my location url and leave your text ‘YOUR_GOOGLE_URL_HERE’, an infobox (with 404 error) is displayed, if I change for my google URL, no infobox, just empty space and the body of #document inside the iframe is empty.

    I followed a post about this problem in the general forum but no change and The code on my functions.php is now
    wp_register_script(‘gmap’, ‘https://maps.googleapis.com/maps/api/js?libraries=places&key=my_API_key’, array(‘jquery’), ’2.1′, false );
    Is that correct or should i reverse to the original settings ?

    Thanks

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.